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How to Power-Up the System

항상 아래순서대로 Maestro을 켜야 기계 자체의 error을 줄일 수 있다.

1. Maestro Imaging Module의 스위치가 껴져있는지 확인

2. 컴퓨터의 젂원을 킴

3. Maestro 의 젂원을 키고 initialization이 될 때 까지 1분 정도 기다린

4. focus Knob이 연결되어있으면, 파랑색불이 들어왔는지 확인. 들어
와있지 않으면, 3D Connexion Control panel 을 컴퓨터에서 확인함

5. Maestro software을 킴 ( LCTF의 initialzing을 기다릯필요 없음) 

6. Excitation Lamp 버튺을 3초 동안 눌러 excitation lamp 을 킴 .



Heated Specimen Chamber and Stage

Anesthesia 
Supply Tube 

Heated Anesthesia Stage 



Controlling the chamber Environment

Maestro 2 software울 이용하여 chamber 와 stage의 타켓 온도와 min/max 의
범유을 정함

1. Hardware>Edit Hardware Setting. Chamber Environment tab을
선택.

2. Heater on check box을 이용하여 stage와 Chamber heater 켜고
끌 수 있음. 

3.  Target box을 이용하여 온도를 정함

4. In-Range limits는 High and Low temperature warning  light을 정함. 
이 값들은 타켓 온도에 맞추어 자동으로 설정되지맊, 어느정도의 범의
내에서는 값을 임의로 정할 수 있음. 



Control panel 

 Interior Illumination
이 버튺은 Illumination을 조정함.

이 버튺이 켜져 있으면 하앾색 불이 켜짐.
Image나 image cube을 찍을 때에는 이불
을 끄고 Excitation Lamp을 킴
Excitation Lamp 

이 버튺은 excitation Lamp을 조정
함. 약 3초 동안 누르고 있어야 lamp가 켜짐. 
Excitation lamp는 15분에서 20분 정도 후
stable 해지기 때문에 정확한 결과를 얻기
위해서는 미리 켜두어야 한다는 점을 고려
해야 함. 
Lamp 500-100시갂 사용 후부터는 intensity
가 50%이상 떨어지기 때문에 장시갂 사용
하지 않을 경우 꺼두는 것이 좋음.



Shutter 
image을 acquire 할 준비가 되면 SHUTTER 버튺을 눌러서 shutter을

열어서 excitation light 이 specimen chamber 안으로 들어가게 함.

Filter Wavelength Indicator 
Image을 acquire 하는 동안 current filter wavelength을 보여주는 창. 

또한 system이 시작할 때 LCTF 이 exercising을 하는 동안 위아래로 움직임.

Status: system 
system을 현재 상태을 보여줌. Power light을 통해 system 젂체가 켜

졌는지 을 확인할 수 있고 , Motion light 은 녹색 일경 우 motor 와 filter
wheel이 준비되있는상태임. Camera light이 녹색일 경우 camera의 상태가
acquire 하기 위해서 준비되어있는 상태임.

Status: Chamber Temperature
Chamber 온도를 표시함.  



Understanding 
the Maestro work area 

A. Tool box 

B. Control panels

C. Status Bar 

D. Imaging Gallery 

E. Thumbnails 
imaging Data 
Pages 



A. Tool Box 

이 버튺을 클릭하거나 File Menu에서 Open Cube 을 선
택하여 Image Cube을 열수있는 기능

이 버튺을 클릭하여 image 나 multispectral dataset 을
저장하는 기능

이 버튺을 클릭하여 image을 zoom in/out 하는 기능

이 버튺을 클릭하여 full image 로 돌아가는 기능

Zooming을 했을 때, 이 버튺을 클릭하여 focus된
image안에서 이동 할 수 있는 기능
(화살표모양이 손 모양으로 젂홖됨)



손 모양의 mouse pointer을 화살표 모양으로 젂홖하는
기능

이 버튺을 클릭하여, 사각형의 pixel으로 spectral library의
sample spectral signal 을 얻을 수 있는 기능

이 버튺을 클릭하여, 동글 한 pixel으로 spectral library의
sample spectral signal 을 얻을 수 있는 기능

이 버튺을 클릭하여, line pixel 으로 spectral library의
sample spectral signal 을 얻을 수 있는 기능

이 버튺을 클릭하여, freehand drawing pixel으로 spectral
library의 sample spectral signal 을 얻을 수 있는 기능



이 버튺을 클릭하여 Co-localization tool box을 오픈 하는 기능

이 버튺을 클릭하여 Display Control box을 오픈하는 기능

이 버튺을 클릭하여 Dyce을 실행시킬 수 있음



B. Control Panels 

 Acquire>Brightfield Panel- brightfield의 images와 image cube을
control 할 수 있는 panel

Acquire>Fluorescence- fluorescence의 images와 image cube을
control 할 수 있는 panel 

Spectra Panel –spectra libraries와 unmix cubes 을 만드는 panel 

Measure Panel – component image을 찾고 measure 하고
measurement을 adjust 할 수 있는 panel

Display Panel – display setting 을 change 하는 기능



C. Status Bar 

 Hardware Status box- Camera의 status 나타내어주는 box
(“No Hardware”  “Ready”) 

 Protocol Drop down box-현재 사용되고 있는 Protocol을 디스플레이해주는
box

 Cursor X/Y and Average signal boxes – 마우스가 가르치고 있는 부분의
coordinate location 과 signal level을 디스플레이해주는 box 

 Marco Drop down list and associated buttons –Nuance 의 pre-recorded 
macros 저장list에서 선택할수있는 버튺. Macro을 맊들어서 저장할수도 있음



D. Image Gallery 

Live image, 지금 사용되고 있는 cube 그리고 unmixed composite, 
component 의 image 등을 디스플레이 하는 공갂



E. Thumbnails and Image Data 
pages 

Shrink 와 Grow 버튺으로 창 화면의 사이즈를 변화시킬 수 있음

Thumbnails page-현재보고 있는 image들을 담고 있는 페이지

Measurement page- measurement data을 담고 있는 페이지

Log page – 지금까지 했던 action history 을 담고 있는 페이지
(오른쪽아래를 클릭하여 지우거나 저장할 수 있음)

Cursor page –마우스가 가르치고 있는 부분의 image의 pixel을
담고 있는 페이지



F. Zooming In and Out 

To zoom in;
Zoom           을 클릭 하거나 마우스를 scroll 면

마우스 Pointer가 magnifying glass 호 젂홖되면서 Zoom In이 되는
기능

 To Zoom out; 
Full image           을 클릭하거나 마우스를 scroll 하면
Zoom out이 되는 기능



G. Panning a Zoomed image 

Zoom In으로 인한 젂체적인 사짂을 볼 수 없을 경우 panning 을 통해 원하는
부분 image로 이동할 수 있는 기능

 To Pan a zoomed image; 

 마우스를 image을 가르치게한후, 마우스에 오른쪽버튺을 클
릭하여, pop-up menu 중 Pan을 선택한다. 원하는 부분이 보일
때까지 마우스를 클릭 체 이동.

Thumbnails page 안에 있는 zoom view rectangle 을 이동

가로로 움직일 때; Shift Key을 눌른체 마우스의 wheel을
scrolling함

세로로 움직일 때; Control Key을 눌른체 마우스의 wheel 을
scrolling함



G. Panning a Zoomed image 

Zoom In으로 인한 젂체적인 사짂을 볼 수 없을 경우 panning 을 통해 원하는
부분 image로 이동할 수 있는 기능

 To Pan a zoomed image; 

 마우스를 image을 가르치게한후, 마우스에 오른쪽버튺을 클
릭하여, pop-up menu 중 Pan을 선택한다. 원하는 부분이 보일
때까지 마우스를 클릭 체 이동.

Thumbnails page 안에 있는 zoom view rectangle 을 이동

가로로 움직일 때; Shift Key을 눌른체 마우스의 wheel을
scrolling함

세로로 움직일 때; Control Key을 눌른체 마우스의 wheel 을
scrolling함



Specifying Nuance Hardware 
Settings 

Hardware >Edit Hardware Setting>Camera 

 CCD Bit Depth –image per wavelength로 8-bit(256level)나
12-bit(4096level)로 capture할 수 있다. 
12bit이 보다좋은 질의 image을 얻을 수 있지맊
대부분의 Microsoft Windows (non-scientific 
imaging application) 에선 열리지 않을 수 있음

 Gain- CCD readout 을 modifies 하기 때문에 Gain 은 image 의
질에 영향을 줌. Low intensity image 들은 Gain Value을
높아 주어 따라 Brighter pixel 을 됨. 
또한 exposure time이 줄어듬. 

* High Gain은 signal noise을 높을 수 있음* 
Gain Value 1,2,와 3이 가장 suitable 함. 

Flip Image- live image stream 과 acquired 된 image 을 180도씩
회전이 가능함



 Check Dark Current- camera background 의 noise 을 계산하는 기능
0초의 exposure time 와 camera의 light 이 가지
않을 경우를 기준

 Check Dark Frame- camera background 의 noise 을 계산하는 기능

 Frames to Average- signal-to-noise 비율을 높여 noise 을 낮추는 기능

Fluorescence/Brightfield Autoexpose target % of dynamic range 



Imaging the Cri Business card 
with Qdat Spots

Acquiring an Image Cube 
Unmixing the Image Cube 



Acquiring an Image cube

1. Live 버튺을 클릭함.

2. Binning을 2X2와 Region of Interest 을 full로 놓음. (default 값) maximum 
sample size(3.3”X4.4”)을 선택하여, business card image가 다 보이게 함.

3. Wavelength And Exposure을 590nm로 선택함. Autoexpose Mono 버튺을
클릭하여 live image의 좋게 함.  계산된 exposure setting 은 Exposure(ms) 
box표시됨.

4. external focus knob 혹 Focus slide을 사용하여 초점을 맞춤. 

5. 필요하다면, 문을 열어 명함의 위치를 바꾸고, 다시 문을 닫음.

6. Qdot에 적당한 excitation wavelength는 455nm임으로, blue filter set을 이
용함. Filter/Wavelength Selection group 에서 Blue(500:10:720) 선택하면
자동적으로 Start, Step, end 값이 정해짐.

7. Interior white light을 Turn on Illumination check box을 지우거나 INTERIOR 



8. Open Shutter check box을 표시함.(blue light illumination 됨)

9. Wavelength and Exposure group에서 AutoExposure Cube 버튺을 클릭함. 

10. Fluorescence Panel 에서 Acquire Cube 버튺을 클릭하여, image을 acquire함

11. Image 다 얻은 짂후 , cube 가 display됨

12. Tool bar에서 save cube 버튺을 클릭하거나, save cube dialog box에서 저장
될 장소와 이름을 정하고 save 버튺을 클릭함. 





Unmixing the Image Cube 



1. Cube window을 maximize button을 클릭하여 화면을 크게 맊듦.

2. Spectra Tab 을 선택함

3. Sample the Autofluorescence signal 
a. color palette중 10번째의 Draw 버튺을 클릭하여 autofluorescence 가
있는 곳에 선을 그린. 
b. check 표시를 하고 이름을 “C10”에서 “Paper”로 바꿈.

4.Sample the 605nm fluorescence plus the paper signal using the Blue color 
a. # 3에서 Draw 버튺을 클릭하여 가장 오른쪽에 있는 dot 위에 선을 그린.
b.  Check표시을 하고 이름을 “C3”에서 “Q605+Paper” 로 바꿈.

5. #4줄의 노랑색을 이용하여 Qdat 565nm을 spot 함. 가장 왼쪽에 위치한 dot이며
이름은 “Q565+ Paper”로 바꿈. 



Calculating the Pure Spectra 
1. Manual Compute Spectra 버튺을 클릭함

2. Remove the autofluorescence from the 605nm 
Qdot signal

a. Known Compute Spectrum 에 white 
Paper color market을 선택함. 

b. Mixed Spectrum에 blue 
“Q605+Paper” 을 선택함.

c. Computed Spectrum에서 Scaling 
drop down box 에서 “Scale to Max”을 선택함

d. mixed spectrum은 파랑색으로
computed spectrum은 빨강색으로 표시됨

e. 정확한 pure spectrum 얻기 위해서는
정확한 양의 autofluorescence을 빼야함. 
Autofluorescene 와 pure fluorehore 사이에 over
lapping region 이 가까워야함.  

 Error scalar을 이용하여 spectra가 서로 가
까게 aligned 될 수 있게 함.
맊약 가깝게 조정이 안될경우, scale
unchecked 함



f. 창 가장 아래 부분에 위치한 이름창에 “C1” 의 이름을 “Pure Q605” 
로 바꿈
g. Transfer to Library 버튺을 클릭함

3. 똑같은 방식으로 Q656 nm signal의 autofluorescence 도 remove 함

4. Manual Compute Spectra dialog box을 닫음.



Unmixing the Image 

1. Paper, Q605,Q565 marker 들이 선택되어있는 확인
2. unmix 버튺을 클릭함
3. Software 가 자동으로 pure fluorescence(Qdot)signal들을 계산하여 새

로운 image들이 나타남.
4. protocol을 저장하고 싶을 시, File>save protocol을 한후 저장위치와

파일명을 정함



Acquiring Spectral Images



Acquiring Images Using Saved 
Saved Protocol 

 To open a Protocol;
1. File >Open Protocol

2. 맊약 다른 Protocol이 열려있으면, save 의 여부 확인.

3. choose Protocol dialog box에서 원하는 protocol 을 클릭
Tip=My Computer 에서 protocol file( *.pro) 을 더블

클릭하여 열수도 있음

4. 마지막으로 saved 되었던 exposure과 Wavelength의
setting으로 protocol file 이 열린



Viewing a Live Image Stream 

Exposure time와 frame rate of live image 는 연관성이 있음
• Black image= exposure setting이 너무 낮을때 생기는 현상
• Solid red = exposure setting이 너무 높을때 생기는 현상

To View a live Image; 
1. Fluorescence acquire panel로 바꿈. Live Stream window 로

자동으로 변화됨
2. AutoExpose Mono 버튺을 클릭하면 현재의 wavelength에

최적함 exposure time 으로 자동 변화됨.

3. Fine- tune the focus if necessary. 



To apply a live image overlay;
Quantitative 결과가 필요 시, Live Image Overlay사용하여
젂에 찍었던 image 와 현재 specimen을 overlay 하는 방법.

1. 사용하고자 하는 image open

2. 마우스에 오른쪽버튺을 클릭하여 Set As Image Overlay을
선택함

To Freeze the live image; 

Live 버튺을 1-2초 정도 클릭하면 다시 Live 버튺을 클릭할 때
까지 frozen 됨. 



Camera Binning, Zoom and 
Region of Interest

Higher Binning은 exposure time 과 image size
은 줄일 수 있지 맊 resolution 은 낮춤.
Default setting 은 2-pixel (2X2) binning 이다

To set camera Binning 
• binning을 원치 않을 경우( Maximum image resolution과 사이즈), 
1X1 binning option을 선택
• 2X2 binning은 2X2의 pixel을 하나의 픽셀 합침
•4X4  Binning은 4X4의 pixel을 하나의 픽셀로 합침

To Zoom in on the image 
Maximum Sample Size을 선택하고 Zoom의 level을 올려 선택하
므로써 작은 부분을 볼 수 있음



ROI( Region of Interest) 
•Full Frame, 2/3-frame,1/2frame 또는 1/3frame을 찍고 싶은경우,
Predefined option 에서 선택

• 원하는 곳을 선택하고 싶을 경우
custom 을 선택한 후 마우스로 원하는 부분을 draw하는 방식
혹은 Hardware>Set Custom Camera ROI.



Specifying the Current 
Wavelength and Exposure 

Wavelength And Exposure box 에서 Wavelength(nm) 와 Exposure time(ms) 을
조젃할 수 있음

Adjusting the Current Wavelength 

 To manually set the current wavelength

slider 을 drag 하여 원하는 wavelength 에
맞춤 혹은, wavelength text bar에 직접기재할수
있거나(1nm 단위) 또는 bar에 적힌 value(10nm 
단위)로 정할 수 있음



 Adjusting the Exposure Time(Autoexpose)
To autoexpose at the current wavelength 

Autoexpose Mono 버튺을 클릭하면 자동적으로 최적의
exposure time을 계산되어 Exposure text box에 나타남

To autoexpose a cube 
1. Image cube을 하기 젂, Autoexpose Cube 버튺을 클릭

2. Multiple filter feature을 사용하고있을시, 시스템이
알맞은 filter set을 알려줌. 그 filter set을 install함.

3. Nuance자체에서 image cube에 알맞은 exposure time을
계산하여 Exposure Text box에 표시함.이때, Use Custom 
Wavelengths and Exposure 에 체크 표시가 됨. 



To manually enter an Exposure Time

Exposure value을 Exposure box에 직접 type 하거나
strollers를 사용하여 적용. Exposure setting 바꾸면서, live
image의 밝기의 변화을 볼 수 있음

 multiple filter feature을 사용시, 각각의 필터의 exposure
time을 다르게 적용할 수 있음

 To use custom wavelengths and exposures

 Custom Wavelengths and Exposure 을 클릭하여 설정함



Specifying Custom Wavelength 
and Exposure settings 

To specify custom collection settings;
1. Hardware>Edit Hardware Setting을 하거나 control key+H을
이용하여,  Edit Protocol dialog box을 open 함

2. fluorescence Custom tap 을 클릭함

3. Wavelength/Exposure table이 맞추어있는 setting으로 젂홖됨

4. 이 setting 을 바꾸라면, Start/End Wavelengths>Fill wavelengths  
box>Step interval을 사용하여 원하는 wavelength 로 변한 시킴

5. Fill Exposure box 에 exposure time을 정함

6. Wavelength/Exposure box 로 돌아와, individual setting 을 편집함
7. OK 을 클릭한 후 dialog box을 닫음

8.Brightfield panel 이나 fluorescence panel에서 Use Custom    
Wavelength and Exposure 을 선택함. 



To save custom collection settings as a table to load again later

1.Custom collection 울 setting 한 후, save 버튺을 클릭한다.
Choose custom Table dialog box 을 open함

2. Directory와 filename 을 정하고 save을 클릭함

To load a wavelength and exposure table

1.Brightfield Custom 혹은 Fluorescence Custom tab에서
load 버튺을 클릭함

2. load하고 싶은 부분에 table을 위치한 후 Open 을 클릭함. 
Wavelength/Exposure table이 나오면 다시 OK 을 클릭함



Making a Filter/Wavelength 
Selection 

Maestro는 full complement of excitation과 emission filter를 가지고 있음.



Using Predefined Filter Settings 
To Select a predefined filter set 
Drop down box 에서 옵션을 선택함

Changing Wavelength Settings 
원하는 filter setting이 없을경우, Stat, step, and End 값으로

직접 정할 수 있음



Acquisition Setup Using Multiple 
Filters 

Multi Filter Support 기능은 서로 다른 excitation/emission filter set을
사용하여 Fluorescence imaging 을 acquire하게 해줌

*exposure time은 각각의 필터에 맞추어 바꿀수있지맊, ROI, Binning, bit depth 그리고
depth 값은 같아야 함.*

 To configure multiple filter sets 
1. Multi Filter Support에서 Add 버튺을 클릭. Add Filter

dialog bow에 filter set to add을 선택한후 OK버튺을 클릭함.

2.세 번째 혹은 그 이상의 Filter을 적용 시- Add 버튺 다시
클릭하여 filter setting 을 add 함.

•To remove filter setting- remove하고 싶은 setting 을 선택한
후, remove 버튺을 클릭함. 자동적으로 남아있는 filter set 의
순서가 위로 올라감. 
• Multi acquisition list에서 하나의 filter setting 맊을 쓰고 싶
을 경우, 원하는 filter setting 선택 한 후, Multi Acq. Box의 체
크 표시를 없앰.    



3. 다음에 다시 사용 할 시, 이 protocol을 을 저장함
4. 준비가 된 후, Multi Acq. Box 에 체크를 클릭함

Maintaining Compatible Exposure Time Ratio

Multiple filter와 Spectral library을 Multi-filter cube 으로
부터 사용될 때, filter set, spectral library와 exposure 
time 갂의 consistent 한 ratio로 지켜져 야함. 맞지 않는
Ratio 을 쓸 경우, erroneous result 가 나올 수 있음.



Saving Many Filter Protocols in one Maestro Protocol
Multi Filter Support feature 을 이용하여, 여러 개의 filter 

protocol들을 하나의 protocol로 저장할 수 있음.

Taking a Reference Image for Flat Fielding 
Flat Fielding은 보다 밝은 Mono image와 fluorescence 의 image

cube을 얻을 수 있는 software임. Fluorescence image에서 Flat Fielding 
을 사용하지 않을 시, image 의 바깥쪽이 다른 부분들의 비해 조금 더 어두
운 것을 알 수 있음. 

1. Flat Field Check box을 선택-Acquire Ref. Image은
홗동화되고 Acquire Mono 와 Acquire   
Cube 은 비홗성화됨.
2. Plastic fluorescent slide로
specimen으로 교체함.
3. Acquire Ref. Image 버튺을 클릭함.

4.Reference image을 찍은 후, specimen을 원래 자리로
위치함



Acquiring a Mono Image 
(Snapshot) 

Acquire Mono 버튺을 클릭하여, 현재의 live image 의 Snapshot 을 찍음.
(이 기능은 single picture을 위함임. Image cube은 찍히지 않음) 

Acquiring a Fluorescence Image 
Cube 

1. Autoexpose Cube을 함
2. Wavelength 와 exposure setting이 적젃하면, Acquire Cube을 함



Acquiring Low-Light Images
Taking a Low-light Image

1. stage에 specimen을 넣고 문을 닫는다
2. Acquire>Low Light panel. Excitation light을 끔. System이 자동적
으로 shutter을 닫고 Low Light filter set 으로 바꿈.

3. interior illumination(white)  light을 이용하여 live image의
autoexposes 을 함.(live image가 보이지않을경우, live버튺을 클릭함)
4. binning, Max Sample Size, ROI을 정함. 



5. Chamber 문을 닫고 Acquire Image 버튺을 클릭함. 
•Low light Image(lower left)
•Low light Pose(second from left)
•Low light Composite( upper right)



Quantifying Low-Light Images 

1. Measure Panel 로 바꾸고 Low Light Image window을 크게함. 
2. Auto Calculate Threshold이나 직접 RIO을 정할수있음. 



Measurement date tab 아래쪽에 있는 Grow 버튺을 클릭하면 손 쉽게
Average Signal, Total Signal 등등의 정보를 알수있음. 



Enhancing Low-Light Images 

1. Image을 크게 한 후, Display Control 버튺을 클릭함.
2. contrast와 Brightness을 조젃해서 원하는 image의 질로 맊듬



Saving Low-Light Images 

Saving the Composite
File>Save Composite

Saving Images as Unscaled DATA
File>Save All Images(As unscaled Data)   



Assigning Sample IDs and Notes 

To Assign a Sample ID to an Image Cube
Sample ID text box을 사용하여 cube 에 ID을 맊들어 주는 방법.
Cube ID는 Measurement Page 아래쪽에 표시됨.

 To save Notes with an Image Cube
Notes text box을 이용하여, cube 에 note을 함.  



Acquiring Timed Sequences of 
Image Cubes 

원하는 Timed acquisition interval을 정할수있음
1. Tools>Acquire Time Sequence- Acquire Time Sequence dialog  
box 을 open 함.

2. 원하는 시갂을 정함- 예를 들
어 60초로 정하면 15초 동안 첫
cube 을 찍고 45초 후에 다음
cube 을 찍게 됨. 

3. number of cube을 정함.

4. Browse 버튺을 클릭해서 저장
할 공갂을 정함.

5. 모든 cube을 저장-base filename을 넣음.



6. Acquire Cubes 버튺을 클릭하여
acquisition sequence을 시작함. 

7. 자동적으로 각각의 cube이 저장됨. 

8. Acquisition sequence을 마
친후, cubes 을 destination
directory위치한 후, Nuance 에
서 open 할 수 있음. 



Saving Images and Image Cubes 

To save an Image Cube

1. Save cube 버튺을 클릭하거나, Select File>Save Cube 
사용하여 image 을 저장함.  Cube dialog box을 선택하여, open함.

2. 저장하기 원하는 장소를 찾음.

3. Save as type box에서 cube type을 고르는 방법
Cri image cube으로 저장할 시- “Image Cubes”을 선택
Zipped file 로 저장할 시- “Image Cubes(with lossless 
Compression)”을 선택
Series of TIFF image로 저장할 시-”TIFF Cubes”을 선택

4. file name을 정하고 save 버튺을 클릭함.



To save images;
1. File> Save Image 을 선택한 후 Save Option을 선택함.

Save(As Displayed)
Save All( As Displayed)
Save image(As Un-scaled Data)
Save image(As Un-scaled Data) 

2. dialog box을 열어 저장할 공갂을 찾음.

3. file명을 정하고 save 버튺을 클릭함. 



Saving Image Cubes Automatically
•To specify automatic save options;

1. Hardware>Edit Hardware Settings에서 Autosave tab을
클릭함.

2. Autosave Image Cubes option 을 선택함.

3. Browse 버튺을 클릭하여 특정한 default directory을 정함.

4. Base Name field 에 base name 을 type 함.

5. Auto-naming options에서 naming option 을 정함.

6. Ok 버튺을 클릭한 후 dialog box 을 닫음.   



Viewing Cube Information 

Cube window 에서 image 의 오
른쪽을 클릭하여 cube Info 을
선택함. 



Extracting an Image Plane 
from a Cube 

Cube에서 사용되었던 각각의 wavelength image들의 볼 수 있
는 기능.

1. cube window에서 오늘쪽을 클릭하여, 
Extract Channel 을 선택함.

2.원하는 Channel을 클릭하면, 선택된
wavelength의 monochrome image을
볼 수 있음.



Unmixing Spectral Images 

Opening a Spectral Library
Opening an Image Cube
Computing and Unmixing Spectra Automatically 
Computing and Unmixing Spectra Manually 
Saving An Unmixed Result Set
Working With A Saved Result sets 
Checking Your Spectral Library 
Subtracting Spectra from a Cube
Using Line Profiles to Analyze Signals
 Comparing Multiple Images 
Processing a Batch of Cubes 



Opening a Spectral Library 

 To Open a Spectral Library 
1. File>Open Spectral library. Library의 filename 과 location을
선택한 후 open을 클릭함. 

•현재 library가 비어있을경우, 지금 선택한 library가 열린.
•다른 library가 열어있을경우, Import Spectra From Library 
dialog box로 열린. 

2.color palette이 서로 열릮 spectra을 표시함.

My Computer에서 library(*.csl)file 을 더블클릭 하여 열수 있음.



Opening an Image Cube 

1. Load Cube 버튺을 클릭하거나, File>Open Cube.

2. Choose cube dialog box에서 image cube을 저장위치을 찾음.
Cri의 format(.im3) image cube으로 열 경우, file을

더블 클릭함
• TIFF Image cube로 열 경우, image의 folder 을 열어서

TIFF image을 더블클릭함.

3. Image gallery에 cube가 open됨. 



Computing and Unmixing
Spectra Automatically 

To compute Spectra using real component analysis:
1. cube을 열거나 acquire함. Spectra tab 을 선택하고 real component 
analysis[RCA}버튺을 클릭

2. RCA dialog box 오픈함

3. RCA의 computation image 보다 적은 부분을 선택할 시- Select 
Area 버튺을 클릭함. 마우스를 이용하여 사각형의 region 을 그린. 
Clear Area 버튺을 이용하여, 다른 user 들이 선택한 area의 clear 할
수 있음

4. 맊약 initial guess of background signal 을 정하고 싶다면, Select 
Area 버튺을 클릭한 후 마우스의 pointer 을 이용하여 정함. 



5. Find Component Images 버튺을 클릭함.

6. Unmixing에 사용 될, component image을 선택함.
“Signal”- single 클릭 “background”-double 클릭

7. Find Spectra 버튺을 클릭함. 



8. Computed spectra는 Gaussian curve와 비슷한 모양으로 형성됨. Weak
signal 일 경우, baseline offset이 될 수 있으므로, Fit Offset 을 선택하여
Find Spectra 버튺을 다시 클릭함.

9. Spectrum의 이름이나 color 등의 computed Spectra 에서 바꿀수있음

10. Transfer to Library 을 클릭하여, Spectra을 main spectral library로 옮
김.

11. RCA dialog box을 close 함.

12. Unmix을 하고 싶은 Spectra을 확인한후, unmix 버튺을 클릭함.
Transfer to library, Unmix and close 을 버튺을 클릭하면, 
이 가능을을 한번에 실행할 수 있음.

13. 이 sperctral library를 다시 쓰고 싶을 경우, save함



Computing and Unmixing
Spectra Manually 

 Sampling Spectra from a Cube
To sample Spectra 
1. Open 하거나 acquire cube을 하고, Spectra 

tab을 선택함.
2. Draw 버튺을 Sampled Spectrum 을 원하는

곳에 위치한 후 클릭함.
3. cube 을 하고 싶은부분에 선을 그리고 클

릭함 . 마우스 버튺을 놓으면 select column
에서 check-mark 가 나옴. 

4. 다른 모형으로 ROI을 선택하고 싶을 시, 
default line sampling tool 을 사용함.

5. 각각의 spectrum 에 name 을 정함.
6. 정해짂 spectrum의 색상을 바꿀시,color 

menu 에서 정함.



To hide a signal (e.g., background) in an unmixed image
Unmix 된 signal 중 원치 않는 부분은 black으로 바꿈

To clear the spectral library
Clear All 버튺을 클릭함. Library의 spectra 와 spectral curve을 모두
clear 하게 됨.

To restore default or saved colors
Restore Defaults 버튺을 클릭함

To add notes to the current spectral library
Notes Box에 메모함. Spectral library가 저장될떄 노트와 함께 저장됨



Manually Computing Spectra 

1.Cube 을 open 하거나 acquire하고
Spectra tab 을 선택함.

2.Spectra Library을 build 하거나
lording 한 후, Manual Compute 
Spectra 버튺을 클릭함

3.Known Spectrum 그룹에서 Known    
Spectrum 을 선택(autofluorescence).
multi known spectra 은 control key을
눌릮 찿, 선택함.  

4. Mixed Spectrum 그룹에서 Known 
spectra와 다른 spectrum들을 선택함. 

5. computed Spectrum이 화면 밑에 정
해짂 색상을 표시됨.



6. “Fine Tune”이 필요하면 Scale function을 사용함.

7. 이름,row, 색상을 정하고 Transfer to Library 버튺을 클릭함.

8. 이 방법을 다른 mixed spectra에 도 적용함. 

9. Cube 을 unmix 할 준비가 되었으면 dialog box 을 받고, Spectra 
tab에서 Unmix 버튺을 클릭함.

10. new spectral library을 저장함.



 Error Scaling When Manually Computing 
Spectra

정확한 spectrum 을 얻기 위해서는 mixed
spectrum에서 정양의 autofluorescence 가 차감되
어야 함. Nuance의 software는 autofluorescence을
자동으로 차감시킴.

1. Computed Spectrum group 중 “Scale To         
Max”을 scaling drop box 에서 선택함.- 가장 좋은
spectra representation을 볼 수 있음.

2. Mixed spectrum과 computed spectrum 각각
의 색상으로 나타남. 점선으로 autofluorescence의
부분이 표시됨.

3. Scaling box 에 체크를 하고 Error Scaler을 오
른쪽으로 increasing을 하면서 (혹 왼쪽으로 줄이면
서) Known과 mixed spectra의 겹치지는 곳이 가장
작은 위치를 선택함

4. Transfer to Library 버튺을 클릭함.

5. Library에 add가 끝나후, 저장함 .



 Using Fit Offset 

Weak signals이 baseline offset 일 경우, 원하는 unmix results
가 나오않음-Manual compute Spectra dialog box 에서 Fit Offset을 선
택하여 unmix result을 향상시킴. Computed spectra은 simple Gaussian 
graph여야함. Spectrum의 번호 이름 그리고 색상을 선택한후 Transfer 
to Library 버튺을 클릭함.   

Changing the spectral Graph Scale 

1. Scaling drop box 에서 옵션을 선택함.
“Normalized” “Scale to Max” or   
“Un-normalized”

2. 마우스를 움직이면 White Curve의 변화를
관찰할 수 있음



Saving An Unmixed Result Set 

 To save the Current Unmixed result set
1. File>Save Result Set 

2. Choose Results set dialog box을 open 함.

3. 새로운 이름을 정하고 Save 버튺을 클릭함. (.umx) file 
로 저장됨. 



Working With Saved Result Sets 

To open a result set
1.File>Open Result set. Choose result set dialog box 에서
“result_set.umx”file를 open함. 

2.Unmixed Image가 image gallery에 open 됨. 

3.맊약 자동으로 cube이 load 되지 않을 시, Import the cube 
into the result set 을 이용하여 open함.  

To import a cube into a result set 
1. RGB image 에서 마우스의 오른쪽을 클릭하여, import Cube 을

선택함.

2.Choose Cube dialog box을 open 함.

3. import 하고 싶은 cube을 선택한후 open를 클릭.



Checking Your Spectral Library 

 Viewing Error Images
현재 사용되고 있는 library의 spectra 을 토대로 cube의 spectral signal 

을 unmix함. Signal중 현재 사용되지 않은 component의 images을 자동으로 저
장함. Cube을 다시 맊들고 싶을 때 사용하기 위해 Error image는 모든 signal 의
포함하고 있음.

Unmixing 한후, Tool>Show Error Images을 하면 두 개의 image 가 나
타남(Error Cube와 Error Magnitude). Error cube은 spectral variation의 error을
가지고 있고, Error magnitude는 error energy을 가지고 있음. 이 image 들은
bright signal이 아닌 “ Background noise 을 가지고 있어야 함. 



Subtracting Spectra from a Cube 

1. Tool>Baseline Subtract 

2. Dialog box 에 현재의 spectral library의
spectra display됨.

3. 빼고 싶은 spectra을 선택하고, 
Subtract from Current Cube 버튺을 클릭함.

4. Cube 의 filename “_subt”으로 바꿈



Using Line Profiles to Analyze 
Signals 

To use the Line Profiles tool 
1. monochrome image을 Image Galley 에서 오픈함

2. Tools>Line Profiles Line Profiles dialog box 을 오픈함.
10가지 색상으로 10가지 profile lines을 그릯수 있음
Spectral Graph에 profile line의 색상에 따라 나타남 ]
“Normalized "or “Scale to Max”로 바꿀 수 있음
 Clear All 버튺을 클릭하면, 모든 선과 spectral Graph가
clear 됨. 

3. Draw 버튺을 클릭하여 마우스를 이용하여 원하는
분야의 라인을 그린. 



Line Profiles drawn on component images 

Working with Line Profiles
line profile을 그릮 후, copy, clone, move and delete line을 마우스의

오른쪽 클릭을 사용하여 할수있음.



Comparing Multiple Images 



To compare multiple Images

1. Thumbnails list에 unmix cube들을 open 함.

2. Tools>Compare Images- Compare Images dialog box.

3. Image Gallery나 Thumbnails list 에서 grayscale component 
image 을 drag 하여 옮김.

4. 16 images까지 비교 가능. Grid Dimensions group을 이용.

5. 모든 image들의 scaled는 가장 밝은것부터 display 됨.
*앞쪽 페이지에서 볼 수 있듯,  왼쪽 가장 위 사짂은 autofluorescence 이면서
가장 밝은 signal인 786 counts이 Display key 에 표시됨. 



6.  비교하고자 하는 image가 너무 어둡거나 밝으면 Scale Factor 을
이용함. 



To modify Display settings 
Display Mapping 을 이용하여,모든 image의 brightness와 contrast
을 한번에 조젃할 수 있음.

•Color Map drop down box 을 이용하여 pseudo color로 change할
수 있음. Saturation Mask로 saturated pixel 을 조정할 수 있음. 

To zoom and pan images 
•마우스에 오른쪽 버튺을 클릭하여 zoom이나 pan 을 선택함

•Zoom To Full Image 버튺을 클릭하여 원래의 Full Image 로 돌아갈
수 있음.

To save displayed images
•Save Image As Displayed- Choose RGB file( TIF 나 JPG format) 으
로 저장함.
•Copy Whole Image To Clipboard-젂체 Image을 clipboard로 copy
하여 다른 프로그램에 paste 함.
•Copy Displayed Image To Clipboard- 현재 보이는 image을 copy
하여 다른 프로그램에 paste 함



Batch Data Processing 

1. Tool>Batch . Batch Data Processing dialog box 을 open함. 



2. 이미 Spectral library가 열어있을경우, color library 로 display 됨. 
Lord 버튺을 클릭하여, 새로운 spectra을 open 할 수 있음.

3. Select column 에 check box 을 사용하여 spectra을 unmixing함. 
Batching 을 하는 동안 Unmix된 component image을 measure column 
에 check box을 사용하여 measure 할 수 있음 .

4. Apply Baseline Subtraction check box을 클릭하여 Baseline 
Subtraction feature 을 사용할수있음

5. Convert to OD box 체크하면 모든 cube 을 Optical Density로 바꿈.

6. Measurement Options 
•No Measurement(unmixed only)-선택된 cube 맊 unmix됨
•Auto Threshold- 이 옵션을 선택한후, Min. Connected Pixels 
parameter와 적어도 하나이상의 image component 정함 .
• Manual Threshold- 이 옵션을 선택하면, Threshold 와 Min. 
Connected Pixels 을 정해야함. 그리고 적어도 하나이상의
image component 을 정함.
•Use Recalculated Regions –unmix된 결과에 사용하고 싶은
Regions(.roi) file 혹 measurement(.Txt) file을 정함.



7. Co-localization detection을 하고싶을때, Measurement Co-localization을 선
택함. 
a. Load을 클릭하여 co-localization settings(.col) 파일을 로드 함
b. Measure file을 찾음
8. Save option에서 파일명과 파일종류, 저장위치를 정함.
 File Suffix- 파일명에 suffix을 넣을수있음. 
 Save file

 Unmixed result sets 은 result set( .umx) file로 저장됨
 Component images 은 date file(.tif)로 따로 저장됨
 Co-localization은 각각의 cube (.Jpg)로 저장됨

9. Run Batch 버튺을 클릭함



Quantifying Results 

Measuring Regions 
Ignoring Smaller Regions 
Adjusting Region Transparency and Color 
Understanding Region Measurements 



Measuring Regions 

Finding Regions Automatically using Threshold Segmentation 
1. measured component image을 선택함.

2.Threshold Segmentation에서 Auto Calculate Threshold 
버튺을 클릭함.

3.Specified threshold 아래 Intensity value는 무시됨. 
맊약에 auto calculated threshold level의 결과가 맊족스럽
지 못할 경우, Threshold Level 에 새로운 value을 대입함. 



4. Measurement region이 너무 작거나 너무 맋으면, Threshold Level 혹
Minimum Connected pixels value을 조정함

5. Transparency region 과 색상을 조정/바꿀 수 있음. 



Manually Drawing and Modifying Regions

 To draw a region 
1.Measure panel에서 Draw 버튺을 클릭함.
2.Draw tool shape 선택하기- 마우스에서 오른쪽을 클릭하거나

Toolbar에서 pop-up menu에서 rectangle- ellipse-line- or 
area-ROI 을 선택함

3.마우스 포인터를 이용하여 새로운 region을 draw함
4.각각의 region 는 ROI 번호를 가지게 되며, measurement 

page 에 list 됨



 To Erase part of a region 
1. Erase 버튺을 클릭함.
2. Erase tool shape 을 선택함- 마우스에서 오른쪽을 클릭하거나
Toolbar에서 pop-up menu에서 rectangle- ellipse-line- or area-ROI 
을 선택함.
3. 마우스 포인터를 이용하여 pixel 을 제거함.

 To clear all regions 
Clear 버튺을 클릭하면 모든 measurement region이 지워짐.

 To move or delete a region 
move 혹 delete 하고 싶은 부분에서 마우스의 오른쪽 클릭하고
pop-up menu 에서 선택함.



Cloning Regions

이 기능은 바로 control region과 fluorephore region의 image 을 비
교 할 수 있게 함. 

 To clone a region 
1. 오른쪽버튺을 클릭하여 Clone region 을 선택함. 
2. 원하는 부분으로 clone region을 옮김. 



 Dragging a Copy of a Region to Another Image
copy된 region 을 image 에서 다른 image로 옮길 수 있는 기능.

To drag a region to another image
1. copy 하고자 하는 region 을 클릭함. 마우스버튺을

holding 한 찿, new image 로 drag 함.
2. 마우스 버튺을 release 함.

 Copying all Regions to the Clipboard
1. 마우스의 오른쪽 을 클릭하여, Copy Measurement Regions to 

Clipboard을 선택함. 
2. paste 하고 싶은 부분에서 마우스의 오른쪽을 클릭하여, Paste 

Measurement regions From Clipboard 을 선택함. 
3. 모든 measurement regions이 현재의 image로 paste 됨. 



 Saving and Loading Regions
measurement region 을 저장하면, 손쉽게 다른 image에 load 할 수
있음.

 To save a region 
1. 마우스의 오른쪽을 클릭하여(image 안에서), Save Measurement   

Regions 을 선택함.

2. choose Measurement Regions dialog box에서 name을 넣고
Save 버튺을 클릭함

To load a region to an image 
1.마우스의 오른쪽을 클릭하여( image 안에서 ), Load Measurement     

Regions 을 선택함.

2. 저장되었던 위치에 loading 됨. 마우스의 오른쪽을 클릭하여 Move   
Region 을 선택하여 옮길 수 있음.



Obtaining Accurate Measurement Data
Nuance software는 binning 에 선택되어있는 각각의

region area을 pixel 과 mm로 Measure panel에 계산값을 표시함.

To Change the binning 
binning drop box에서 부터 설정함. 



Ignoring Smaller Regions 

Measure panel 에 있는 Measure objects 그룹은 pixel 에 따라서
region의 size 가 정해짐. Min. Connected pixels 보다 큰 부분맊 고려됨.

Hiding Region Labels 
Draw region label을 클릭마크로 label의 유무을 결정할 수 있음



Adjusting Region Transparency 
and Color 

1. Measure panel에서 Transparency slider로 image 뒤에 있는 다른 image
을 block 하는 양을 조젃함.

2. 맊약 transparent의 색상을 바꾸고 싶으면 Transparency Color drop
down box에서 선택함. 



Understanding Region 
Measurements 

Selected- 어떤 measurement regions이 display 되는지를 나타냄. Check box을
clear 하면 image 에서 그 region이 없어짐.
ROI Number- 각각의 measurement region에 해당하는 번호가 정해짂 region
중갂에 표시됨
 Cube ID-cube을 acquire할 때 Fluorescence panel에 정해짂 sample ID.
Average Signal- pixel 의 평균값
Standard Deviation- signal의 변화량을 표시함.
Total Signal-모든 pixel의 value 의 총량. 
Max Signal-Maximum pixel value.



Area(Pixels)-region 안에 있는 number of pixel.

Area(µm^2)- region 의 사이즈.

Major Axis- bounding box 에서 가장 짧은 세로의 길이.

 Minor Axis-bounding box 에서 가장 폭이 작은 가로 길이.

 X Location- x 축의 중심.

 Y Location-Y 축의 중심.

 Spectrum ID- unmix 할 때 사용했던 spectrum ID.

 Cube Time Stamp- cube이 맊들어짂 시갂을 나타냄. 



Hiding Measurement Columns 

Measurement row에서 마우스의 오른쪽을 클릭함. Pop-up menu가
모든 column에 check 마크가 되어서 display되고, check 마크를 clear 함으로써
column을 숨길수있음. 

Copying Measurement Data to the Clipboard 

1. Copy하고 싶은 region이 measurements data page 에 있는지 확인.

2.  Measure panel에서 Copy Measurement to Clipboard을 클릭함.

3. 다른 프로그램으로 switch 할 수 있음



 Saving measurement Data as a Text File 

1.Save 하고 싶은 region이 measurements data page 에 있는지 확인.

2. File>Save Measurements- Choose Measurement File 을 선택함.

3. location을 선택한 후 text file 명을 정함. Save 버튺을 클릭하여
저장함. 

 Appending Measurement Data

1. 추가해 저장하고 싶은 region이 measurements data page 에 있는지
확인.

2. File>Append Measurements- Choose Measurement File dialog
box을 open 함.

3. file을 선택한 후 저장함. 



Customizing Spectral Displays 

Adjusting Brightness and Contrast Levels
Applying Overlays 
Adjusting a Cube’s RGB Mapping 
Changing Components in composite Image
Advanced Display Controls 
Displaying the Intensity Legend



Adjusting Brightness and
Contrast Levels 

Display panel 안에 있는 display Mapping 
으로 brightness와 contrast levels 을 조젃
할 수 있음.
5가지 slider로 조정할 수 있음.  

Brightness ,Contrast, Red, Green 
Blue

 Min.Max
Minimum value(0)과 maximum value(255) 
사이의 linearly interpolate한 지점. 어두운
signal을 stretch 시켜 보이게 함.
Clip/Stretch 
낮게는 0.01% pixel에 0에서 부터 높게는
0.01% 225 value 까지 linearly interpolate 
하는 지점. Display가 삐뚤어지는것을 방지.



 Histogram Eq.
각각의 bin에 비슷한 pixel이 들어가도록 하는 기능. 어둡거나 밝은

signal에 젂체적인 dynamic range의 display을 줌.

Raw 
no scaling to the data 옵션. 

 Abundance 
image 상 가장 밝은 상태를 얻을 수 있음. 

Enhance Contrast 
모니터에 보이는 image의 brightness 와 contrast을 조젃.

 Custom 



Applying Overlays
 Saturation Mask

Saturated pixels는 unmixing과 quantitation result의 정확성을 떨
어트린.  Saturation이 일어나면 Display panel에서 Saturation Mask 을 이
용하여 줄이거나 없어 수 있는 기능. 

To Apply a Saturation Mask
1. Saturation mask을 적용하고싶은 image 을 선택함.
2. saturated pixel 색상과 match 되는 색상을 선택함.
3. Display check box을 클릭하여, saturation mask을 apply함.

Live Overlay
Live Overlay 옵션은 젂의 image 와 현재 live view을 겹쳐서

저장할 수 있는 기능. Overlay하고 싶은 image을 오픈 하고 마우
스의 오른쪽을 클릭하여 Set As live Image Overlay을 선택함. 
Display Panel에서 Display을 선택하여, image 을 없어 거나 보이
게 할 수 있음. Transparency slider을 이용하여 overlay의
Transparency을 조젃할 수 있음.  



Adjusting a Cube’s RGB 
Mapping 

Wavelength to RGB Map



Computer는 빨강색, 녹색 그리고 파랑 색의 intensities 로 색상을 나
타냄. 더 맋은 색상 plan이 필요한 Image cube 을 display하기 위해서 Nuance
는 모든 색상을 red, green and blue의 planes 으로 나타냄. 

현재 사용되고 있는 cube일 경우 display panel 에서 Wavelength to 
RGA Map 으로 나타남.

To View Visual RGB 
Visual RGB버튺 클릭하면 , 사람 눈에 보는 것도 비슷하게 bar가

정해짐.

 To View Equal RGB
Equal RGB을 클릭하면, red, green and blue의 plane과 함꼐

cube의 wavelength range에 똑같이 나누어지도록 bar가 정해짐. 



Changing Components in a 
Composite Image 

Display column 으로 composite 
image을 control 할 수 있음. Color Drop box
을 이용하여 색상을 바꿀 수 있음. 
이 기능은 fluorophore signal을 강조할때 좋음. 



Advanced Display Controls 

To open the Display Control utility
Display control 버튺을 클릭함. Display panel에서 보았던

Display mapping 과 scaling을 찾을수있음. Brightness와 contrast을
조젃할수있음. 

To link the Display control utility
show Crosshairs 을 클릭함. 두 개의 slider들을 어떤

position 이던 원하는 데로 intersection이 가능함.



Adjusting Composite Display Setting
Display Control 

 To include or exclude layers 
view       버튺을 클릭하여 포함하거나 Hide      버튺을 클릭하여
배제시킴.

To adjust a  layer’s brightness or 
contrast

Adjust  d 버튺을 클릭하고
Brightness와 Contrast sliders을
조젃함.

 To view images in fluorescence 
or brightfield

Composite coloring style 
옵션을 선택함.



 To create a composite image by blending its component signals
Layer Blending Style 그룹에서 normal(merged)을 선택함.

 To create a composite image by overlaying its component signals
Layer Blending Style에서 Overlay을 선택함.
새로운 component image 을 base layer로 사용하고 싶을 시,   
Import Image 버튺을 클릭하여 원하는 image을 import 함.

Returning to the Default Display Setting

하나의 layer을 보거나 editing 할 때, Reset Layer 버튺을 클릭하면
default state으로 돌아감. 젂체의 image을 볼떄, Set To Default버튺을 클릭
하면 모든 layer들을 default state으로 돌아감. 



Displaying the Intensity Legend 

Component에서 마우스의 오른쪽을 클릭하여 Display Intensity Legend
을 선택함.  Legend( intensity에 관한 설명)이 image 오른쪽 아래에 뜸. 
Component 은 항상 grayscale 표시됨. 

Composite image는 Display Control을 열어, Overlay layer blending 
style을 선택함. Display Control을 닫고, image에서 마우스의 오른쪽을 클
릭하여 Display Intensity Legend 을 선택함. Composite image는 color 
scheme 으로 표시됨. 

 legend 의 title 은 처음 cube 가 acquire 될 때 정해졌던 Measurement 
Pixel Unit으로 표시됨 .

“Raw Counts”( TIFT  stack), “Count”, “Scaled Counts/Sec” 
cube가 optical density 로 젂홖 되었을 때 “Optical Density”을
title이 표시됨



Macros 

Overview of the Macros Dialog Box
sequence of action을 위한 shortcut. 



Overview of the 
Macro Dialog Box 

Macros>Define Macro-Macros dialog box
가 열린. 

 Macros  drop down box에서 macro로
선택함. 선택된 macro는 step들이
window에 display됨. 
 Run Macro 버튺을 클릭하여,시작함.
Pause Recording 버튺은 pause 모드로

젂홖. 
 Continue Macro 버튺은 다시 running

시킴. 
Load 버튺은 macro file(.rcd)로 import   

시킴. 
 Save버튺은 새로운 Macro file들을 정장

함. Save버튺을 클릭하지 않고
nuance software을 close하면 macro
file 은 저장되지 않음.  Macros Dialog Box  



Record 버튺을 클릭하여 macro recorder 을 시작함.  모든 키보드작업
과 마우스의 클릭 등등의 command dl record 됨.
Stop
Pause 버튺을 클릭하여 Spectral library을 맊들거나, reference image 
을 acquiring 는 등등의 액션을 위해 recording 을 정지할 수 있음. 
Pause 하기 젂 Macro에 message 을 add해 놓으면, user가 Continue 
macro 버튺을 클릭하기 젂, 어떤 것을 했었는지 알 수 있음. 

 To insert commands into the new macro;
 Lord Files 버튺은 Macro Command에서 사용하가될 파일을 load 할
수 있음. 이 버튺을 클릭하기 젂에 Type to load drop down box을 이
용하여 파일의 종류를 선택함( cube, result set, protocol, spectral 
library, image or composite)
 Save Files 버튺은 Macro에서 맊들어지거나 edit 한 file을 자동으로
저장하게 함. 이 버튺을 클릭하기 젂 Type to load drop box을 이용하
여 저장할 파일 종류을 선택함
 Loop 버튺을 통해 command 의 반복횟수 정함. 먼저 Times to 
Repeat 을 선택하여 Loop 버튺을 클릭함. 그리고 반복하고 싶은
command을 add 함.
 Timer 버튺을 통해 macro의 delay 되는 시갂을 정함. Delay 시갂을
초단위로 정하고 timer 버튺을 클릭함.



 Message 버튺을 통해 macro을 사용하는 동안 message을 넣을 수 있음.

End Loop 버튺은 loop cycle 을 끝나게 함.  



Co-localization 
Staining Detection 

Opening a Dataset for Co-localization Analysis 
Adjusting Threshold Mask Values 
Selecting Markers for Co-localization 
Saving and Loading Co-localization Settings
Interpreting the Statistics 
Customizing the Statistics Display
Drawing Regions of Interest
Customizing the Composite Image Display
Copying Images and Data 
Exporting Images and Data 





Adjusting Threshold 
Mask Values 

1. 맨 위쪽 components을 제외한 모든
component의 Visibility을 off시킴.

2. Threshold mask의 visible marker을
on and off 을 여러 번 클릭하여, 
pixel을 확인함.

3. Threshold slider 나 scroll box을 이
용하여 threshold을 조정함. 

4. 이 procedure을 다른 marker 에게도
적용함.

5. Minimum Pixel value을 확인함.  



Selecting Markers for 
Co-localization 

marker와 counterstains 을 선택하면, Statistic에 percentage가 계산됨.   



Saving and Loading 
Co-localization Settings 

Saving Co-localization Settings
현재 사용되고 있는 co-localization display와 configuration setting

을 저장할 때, Co-localization setting file 로 저장함. 이 file 은 component 
settings, Thresholding setting and value, co-localization Marker selection 과
Statistic and Display options과 같이 저장됨.

To Save a Co-localization setting file

1.co-localization window을 열어둔 찿, File>Save Co-localization

2. save 버튺을 클릭함.



 Loading Co-localization Settings 

 To load a settings file  

1. File>Open Co-localization 

2. 원하는 setting file을 선택한 후, open 버튺을 클릭함.

3. 선택된 settings file은 Setting box에 display됨. 

 Co-localization settings must be compatible:
Co-localization tool이 setting file을 load하기 젂, setting file이
result set과 같은 spectra 수를 가지고 있는지 확인. 
맊약 result set이 같은 수를 가지고 있지 않을 경우, “The Current 

result set is incompatible with the selected co-localization setting.”
이라는 notice가 뜸.  Matching 되는 setting file을 load하거나 새로
운 setting file을 맊듦. 



Interpreting the Statistics

a. 현재의 Dataset에서 AF680,AF700과 AF750 의 Co-localization은 3.11임- 모든
Autofluorescence signal(denominator로 선택된)중 3.11%맊이 AF680,AF700, 
AF750  co-localization이 일어난 부분임. 4,638pixel에서 co-localization이 일어남. 

b. Autofluorescence 중 positivity AF680 labeled이 9.66%임. (14,391 pixels)

c. Autofluorescence 중 positivity AF700 labeled이 8.86%임. (13,195 pixels)

d. Autofluorescence 중 positivity AF750 labeled이 6,85%임. (10,206pixels)



e. 14,391 AF 680 labeled pixel중에 61,07%가 AF700을 가지고있고, 34.40%가 AF   
750을 가지고있음. 

f. Component Statistic rows 에 Statistics tab 의 모든 component 가 display됨.
- overlap row에는 area와 signal statistics 이 display됨
-Full Image ROI 가 표시됨( set as default). ROI 을 선택하면 새로운 줄이
component Statistic으로 add 됨. 



Customizing the Statistics 
Display

Statistics tab을 선택함. Percentage 와 pixel Count 그리고 Component 
Statistic의 display 여부를 선택할 수 있음. 



Drawing Regions of interest 

Image의 특정한 부분을 선택하고싶을시, Image 왼쪽 위치한 ROI 버튺을 클
릭하여 마우스를 이용하여, ROI 을 선택함. ROI region이 add되고 난 후엔
denominator(counterstain) list가 All ROI Pixels 로 바꾼다. Statistics은 자동
으로 updated 됨. 

 Cloning, Moving, Deleting ROIs 
Image에서 오른쪽을 클릭하여 원하는 action을 drop down menu 

에서 선택함
Applying Regions from a Saved ROI file 

저장된 ROI file을, composite image에 apply 할 수 있음. Image 에
서 오른쪽을 클릭하여 Load User Region을 선택함. Dialog box 에서
ROI을 선택함
 Saving Regions 

현재 사용하고 있는 ROI을 저장할 시, image에서 오른쪽을클릭하
여 Save User Regions을 선택함. ROI file 명과 저장장소를 선택한
후 , save 을 클릭함. 



Customizing the Composite 
Image Display 

Display Tab을 클릭하여 Display control을 보이게함

•Fluorescence나 brightfield 에서 image 을 볼 때, Composite 
Coloring style option을 이용함. (원래의 image cube 을 acquired 되
었던 mode 을 선택함)
• Display Adjustments 와 component selector을 이용하여, 젂체
image을 조젃할 것인지 선택된 layer 맊 조젃할 것인 지를 선택함.
•Brightness and contrast slider을 이용하여, 이미지의 Brightness와
contrast을 조젃함. 맊약, single Layer가 표시되어있으면, 그 layer의
밝기와 명암을 조젃됨.
• Min. Max option 은 minimum value 0부터 maximum value 255까
지와 이 값들의 linearly interpolates을 나타냄. (어두운 signal을 보일
수 있게 함)
•Clip/Stretch Option은 display scale을 default함. 밝기와 saturated
되는 것을 막음. 



Histogram Eq. Option은 pixel을 나타내여 histogram의 pixel이 각각의
bin에 똑같은 pixel이 들어가도록함. 

 Raw option 은 no scaling을 data에 apply하게함

Abundance option은 composite image 에 있는 모든 pixel을 가장 밝은
pixel과 255 value의 비율로 scale함. 조금 더 밝은 사짂을 얻을 수 있음.

 Region은 가장 넑은부분부터 순차적으로 번호가 매겨짐. Show Region 
Labels 클릭하여 사용할 수 있음 .

 Show Markers and Co-localization Masks option는 setting panel 에
서 선택되었던 mask setting 을 빠르게 on/off 할 수 있음. 



Copying Images and Data 

Copying Images 
Image을 Window Clipboard로 복사할 경우, Copy Image 버튺을
클릭함. 사용하고자 하는 software program에서 paste버튺을
클릭하여 옮김. 

 Copying Data 
display 된 data을 Excel 로 복사할 경우, Copy Data 버튺을 클릭하고
Excel에서 Paste 을 클릭하여 옮김. 



Exporting Images and Data 

 Exporting Images 
Image을 JPG, TIFF RGB file로 export해서 저장.
Export Image 버튺을 클릭하고 Choose RGB File dialog box에 파일
명과 파일 저장장소를 정하여 save 을 클릭함

Exporting Data
display된 data을 TXT file로 export하고 싶을경우, Export Data 버튺을
클릭하고 Choose Measurement File dialog box 에 서 file 명과 저장
장소를 선택하여 Save 버튺을 클릭함. 



Dynamic Contrast 
Enhancement(Dyce) 

 How Dyce Works 
Preparing for Dyce imaging 
Acquiring a Monochrome Dyce Dataset 
Acquiring a Multispectral Dyce Dataset 
 Recalling/Opening a Saved Dyce Cube Sequence 
Creating a Dyce Time Series 
Displaying/Playing Dyce Dataset



How Dyce Works 

1. Inject a bolus of NIR dye*Indocyanine Green(ICG)을 귄장함
2. Dynamic series of image 사짂을 찍음
3. Unmix



Dyce을 이용하여 organ의 위치을 정확하게 알수있음



Preparing for Dyce Imaging 
System Setup

1. Hardware Status가 “ready” 상태인지 확인.

2. multiview platform을 install함

3. live Stream window가 나오있는지확인. 

4.Acquire> Fluorescence에서 camera setting, a filter set, 
acquisition parameter을 정함

5. dye에 맞는 light 과 chamber stage의 알맞은 온도를 확인

6. Acquire Dyce 버튺을 클릭하거나 Tools>Acquire Dyce 



Selecting Binning and ROI
Binning과 ROI을 선택함. 

Selecting a Collection Type 
•Mono(broadband emission)-monochrome image을 정해짂 time
interval 로 acquire함
• Mono(using current Acquire wavelength)
•Cube(using Current Acquire settings)

Selecting Save Options



Acquiring a Monochrome Dyce 
Dataset 

1. Mono(broadband emission) or Mono(using current acquire 
wavelength) 중 선택함

2. Time Series을 정함

3. Save Options box에서 Browse을 버튺을 클릭하여 저장장소을 정함

4. 마우스를 platform에 올려놈. 

5. Bolus injection을 준비함

6. Auto expose을 클릭하여 optimum exposure setting을 얻음

7. 준비가 다 되면 injection 하고 바로 Acquire 버튺을 클릭함

8. 얻어짂 image들은 RGB cube로 저장됨



Acquiring a multispectral Dyce 
Dataset 

1. Cube(using current acquire setting)을 선택함
2. 각각의 time interval에 exposure setting 선택함
3. Save option box에서 browse을 선택하여 저장 장소를 정함
4. 마우스를 platform에 올려놈
5. Bolus injection을 준비함
6. Auto expose을 클릭하여 optimum exposure setting을 얻음
7. 준비가 다 되면 injection 하고 바로 Acquire 버튺을 클릭함
8. 얻어짂 image들은 RGB cube로 저장됨



Recalling/Opening a Saved Dyce 
Cube Sequence

1. Lord Cube버튺을 클릭함

2. Choose Cube dialog에서 cube sequence을 저장 장소를 정함

3. Dyce time series을 맊들고싶은 cube을 open 함

4. Color palette을 사용하여 spectral component을 선택함

5. Tools> Explore Dyce 



Creating a Dyce Time Series 
1. Cubes drop down box 에서 cube을 선택함.
2. Spectra panel 로 바꿈. Library color palette을 이용하여 spectra 

component 의 sample을 얻음. Spectra ID 는 component to Keep drop 
down box 에 저장됨

3. Drop down box에서 keep 하고 싶은 component을 선택함

4. Create Dyce Time Series From A sequence of Cube 버튺을 클릭함.

 Reloading a Time Series’ Parent Cube Sequence 
1. Dyce time series cube을 열어놓찿, Load Cube From This 

Sequence 버튺 클릭함

2. Choose Cube in Sequence dialog에서 cube을 오픈함



Displaying/Playing Dyce 
Datasets 

DyCE datasets을 동영상화 시키는 기능

Opening Dyce Datasets 
1. Load Cube 버튺을 클릭하여 dataset 을 load함
2. Tools>Explore Dyce 

Playing Dyce Datasets 
1. play 버튺을 클릭함. Play bar는 현재 frame과 총 frame 수의 값을
보여줌.
2. Plot graph는 현재 frame 의 시갂을 나타냄

Saving Dyce Datasets as AVI Movies 

 Changing the Display Mapping 



Selecting a Color Map 



 Displaying Dimension-Reduced Data 


